Radionomy Board
It is currently Thu May 28, 2020 11:07 pm

All times are UTC




Post new topic Reply to topic  [ 3 posts ] 
Author Message
PostPosted: Tue Feb 16, 2016 5:10 am 
Offline

Joined: Thu Jan 07, 2016 4:00 am
Posts: 161
Location: New York area
Radio 1: www.radionomy.com/1999
Radio 2: www.radionomy.com/birch-street-radio
O.S: Windows Vista 32 Bits
I'm now broadcasting live most of the time and things have been going smoothly. When I have stopped the live feed, my broadcast usually has transitioned smoothly to my Planning in the RMO.

But tonight my feed to Radionomy was interrupted, the RMO did not start up, and instead my radio had dead air for about seven minutes until I was able to restore the live feed.

What would cause that to happen? Isn't the RMO supposed to pick up right away if it detects that the live feed has stopped? Any ideas?

_________________
--Dan at Birch Street Radio
Contact: birchstreetradio@gmail.com


Top
 Profile Send private message  
 
PostPosted: Tue Feb 16, 2016 7:13 am 
Offline
Site Admin
User avatar

Joined: Mon Jun 24, 2013 9:17 am
Posts: 10089
Location: Planet Earth
Radio 1: http://www.radionomy.com/urbangold
Hello,

It can happen sometimes that a socket is not closed correctly and the platform does not detect the end of the live connection.
Unfortunately, we can't do anything on our side, but you can try 2 things:
- go back to live and disconnect properly again, it should close the socket.
- reboot your station through the settings of the RMO (technical information)

_________________
Domi

Avant toute question, cliquez-ici ! | Voir la F.A.Q. | Retrouvez vos messages

Before any question click here ! | Consult the F.A.Q. | Find your previous posts


Top
 Profile Send private message  
 
PostPosted: Tue Feb 16, 2016 1:31 pm 
Offline

Joined: Thu Jan 07, 2016 4:00 am
Posts: 161
Location: New York area
Radio 1: www.radionomy.com/1999
Radio 2: www.radionomy.com/birch-street-radio
O.S: Windows Vista 32 Bits
OK thanks Domi. It looks like there was a system crash on my end, so I guess the connection didn't close correctly. I hoped RMO would pick up before long if it detected dead air.

_________________
--Dan at Birch Street Radio
Contact: birchstreetradio@gmail.com


Top
 Profile Send private message  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC


Who is online

Users browsing this forum: Google [Bot] and 13 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group