Radionomy Board
It is currently Sat Jul 20, 2019 6:01 am

All times are UTC




Post new topic Reply to topic  [ 3 posts ] 
Author Message
 Post subject: Logo not showing
PostPosted: Mon May 13, 2019 4:01 am 
Offline

Joined: Mon May 13, 2019 3:53 am
Posts: 1
Hi,
since some days my WebRadio-Logo is not loading.

If I try to change the Logo, I can't save any new Image.
There is just a broken-Image-Icon.

http://clubnubidfm.playtheradio.com/

What could I do? Looks unprofessional.
Thx a lot.
ClubNubid Berlin


Top
 Profile Send private message  
 
 Post subject: Re: Logo not showing
PostPosted: Mon May 13, 2019 4:41 pm 
Offline
Moderators

Joined: Mon Jun 24, 2013 8:56 pm
Posts: 2557
Location: the Netherlands
Radio 1: Peelland-FM
Radio 2: 80XL
O.S: Windows 10
It should be fixed right now.


Top
 Profile Send private message  
 
 Post subject: Re: Logo not showing
PostPosted: Mon May 13, 2019 5:06 pm 
Offline
User avatar

Joined: Tue Dec 29, 2015 7:35 pm
Posts: 1182
Location: Houston, TX, US
Radio 1: https://instrumentalbreezes.torontocast.stream
O.S: Windows Seven 64 Bits
peellandfm wrote:
It should be fixed right now.
It is.

_________________
Radio Breezes
Live365 Refugee
Webcasting since 1999


Top
 Profile Send private message  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 10 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group