Radionomy Board
It is currently Fri Oct 30, 2020 4:52 am

All times are UTC




Post new topic Reply to topic  [ 4 posts ] 
Author Message
 Post subject: Live data not showing
PostPosted: Mon Dec 04, 2017 6:20 pm 
Offline

Joined: Mon Mar 06, 2017 5:21 pm
Posts: 8
Live data is not working again the only way to get it working is to re-boot the station and then it will only work for about 10 mins.


Top
 Profile Send private message  
 
PostPosted: Mon Dec 04, 2017 7:11 pm 
Offline

Joined: Mon Mar 06, 2017 5:21 pm
Posts: 8
When making a call the api this is returned.

<tracks>
<radioname>radio-cornwall</radioname>
<rank>1</rank>
<isradionomy>1</isradionomy>
<radurl>http://www.radionomy.com/radio-cornwall</radurl>
<track>
<uniqueid>**********</uniqueid>
<title>Blessed</title>
<artists>Elton John</artists>
<starttime>2017-12-04 19:56:48.083</starttime>
<playduration>244357</playduration>
<current>1</current>
<!-- " ---></TD></TD></TD></TH></TH></TH></TR></TR></TR></TABLE></TABLE></TABLE></A></ABBREV></ACRONYM></ADDRESS></APPLET></AU></B></BANNER></BIG></BLINK></BLOCKQUOTE></BQ></CAPTION></CENTER></CITE></CODE></COMMENT></DEL></DFN></DIR></DIV></DL></EM></FIG></FN></FONT></FORM></FRAME></FRAMESET></H1></H2></H3></H4></H5></H6></HEAD></I></INS></KBD></LISTING></MAP></MARQUEE></MENU></MULTICOL></NOBR></NOFRAMES></NOSCRIPT></NOTE></OL></P></PARAM></PERSON></PLAINTEXT></PRE></Q></S></SAMP></SCRIPT></SELECT></SMALL></STRIKE></STRONG></SUB></SUP></TABLE></TD></TEXTAREA></TH></TITLE></TR></TT></U></UL></VAR></WBR></XMP>

<font face="arial"></font>



<html>
<head>
<title>Error Occurred While Processing Request</title>


<script language="JavaScript">
function showHide(targetName) {
if( document.getElementById ) { // NS6+
target = document.getElementById(targetName);
} else if( document.all ) { // IE4+
target = document.all[targetName];
}

if( target ) {
if( target.style.display == "none" ) {
target.style.display = "inline";
} else {
target.style.display = "none";
}
}
}
</script>


</head>
<body>

<font style="COLOR: black; FONT: 16pt/18pt verdana">
The web site you are accessing has experienced an unexpected error.<br>
Please contact the website administrator.

</font>
<br><br>
<table border="1" cellpadding="3" bordercolor="#000808" bgcolor="#e7e7e7">
<tr>
<td bgcolor="#000066">
<font style="COLOR: white; FONT: 11pt/13pt verdana" color="white">
The following information is meant for the website developer for debugging purposes.
</font>
</td>
<tr>
<tr>
<td bgcolor="#4646EE">
<font style="COLOR: white; FONT: 11pt/13pt verdana" color="white">
Error Occurred While Processing Request
</font>
</td>
</tr>
<tr>
<td>
<font style="COLOR: black; FONT: 8pt/11pt verdana">


<table width="500" cellpadding="0" cellspacing="0" border="0">
<tr>
<td id="tableProps2" align="left" valign="middle" width="500">
<h1 id="textSection1" style="COLOR: black; FONT: 13pt/15pt verdana">
Error Executing Database Query.
</h1>
</td>
</tr>
<tr>
<td id="tablePropsWidth" width="400" colspan="2">
<font style="COLOR: black; FONT: 8pt/11pt verdana">
[Macromedia][SQLServer JDBC Driver][SQLServer]Login failed for user 'api'.
</font>
</td>
</tr>
<tr>
<td height>&nbsp;</td>
</tr>


<tr><td>

<table border="0" cellpadding="0" cellspacing="0">

</table>
</td></tr>

<tr>
<td colspan="2">
<font style="COLOR: black; FONT: 8pt/11pt verdana">
Resources:
<ul>

<li>Enable Robust Exception Information to provide greater detail about the source of errors. In the Administrator, click Debugging & Logging > Debug Output Settings, and select the Robust Exception Information option.</li>

<li>Check the <a href='http://www.adobe.com/go/prod_doc' target="new">ColdFusion documentation</a> to verify that you are using the correct syntax.</li>
<li>Search the <a href='http://www.adobe.com/go/prod_support/' target="new">Knowledge Base</a> to find a solution to your problem.</li>

</ul>
<p>
</td>
</tr>

<tr>
<td colspan="2">
<table border="0" cellpadding="0" cellspacing="0">
<tr>
<td><font style="COLOR: black; FONT: 8pt/11pt verdana">Browser&nbsp;&nbsp;</td>
<td><font style="COLOR: black; FONT: 8pt/11pt verdana"></td>
</tr>
<tr>
<td><font style="COLOR: black; FONT: 8pt/11pt verdana">Remote Address&nbsp;&nbsp;</td>
<td><font style="COLOR: black; FONT: 8pt/11pt verdana">91.103.220.60</td>
</tr>
<tr>
<td><font style="COLOR: black; FONT: 8pt/11pt verdana">Referrer&nbsp;&nbsp;</td>
<td><font style="COLOR: black; FONT: 8pt/11pt verdana"></td>
</tr>
<tr>
<td><font style="COLOR: black; FONT: 8pt/11pt verdana">Date/Time&nbsp;&nbsp;</td>
<td><font style="COLOR: black; FONT: 8pt/11pt verdana">04-Dec-17 07:58 PM</td>
</tr>
</table>
</td>
</tr>
</table>


</font>
</td>
</tr>
</table>
</body></html>


Top
 Profile Send private message  
 
PostPosted: Mon Dec 04, 2017 9:41 pm 
Offline

Joined: Mon Dec 04, 2017 8:11 pm
Posts: 43
Location: United States
Radio 1: http://thebrew2017.playtheradio.com
Live data not showing any listeners nor connections. I know of three different ones who should be listed but are not. This concerns me as I worry that the ave listeners will be affected by the problem nor will it be updated properly because of this problem with the software. Help!


Top
 Profile Send private message  
 
PostPosted: Tue Dec 05, 2017 6:36 am 
Offline

Joined: Fri Feb 05, 2016 11:07 pm
Posts: 51
Me too. Live stats are stuck at the same value (9) for hours and not showing any current track playing. Station was silent until I re-booted. Playing fine now, but stats are stuck.

_________________
Sloane
Country Girls Only
OS: Win7
http://www.radionomy.com/en/radio/CountryGirlsOnly


Top
 Profile Send private message  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 11 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group