Radionomy - Board
https://board.radionomy.com/

???? question marks as Title Track
https://board.radionomy.com/viewtopic.php?f=33&t=32448
Page 1 of 1

Author:  ThunderGord [ Tue Jul 11, 2017 8:12 am ]
Post subject:  ???? question marks as Title Track

Not sure if this has already been discussed before.
But while I was listening to my station on Winamp just now a track called Baird Song by Blind Guardian gave a track info with all ??? instead of the title track & artist, but when I went to look at it in the Generated list it was ok. I looked at it on the my radionomy.com stream and the last track list showed all ??? . all the other tracks are OK !!!

Author:  logonado [ Tue Jul 11, 2017 8:16 am ]
Post subject:  Re: ???? question marks as Title Track

I am not sure why are you seeing it but it might be due to some special characters in the title of the track.

Author:  ThunderGord [ Wed Jul 12, 2017 2:12 pm ]
Post subject:  Re: ???? question marks as Title Track

The title is Blind Guardian - Baird Song (Live), may be the brackets are the culprit.
I'm use to having title & artist songs changed in the RMO after upload, but not this one as this seems only to happen on the output of the song outside of the RMO as all the track and artist title seem fine in the RMO !!!

Author:  ThunderGord [ Thu Jul 13, 2017 9:12 am ]
Post subject:  Re: ???? question marks as Title Track

Just had another track today do the same thing Dreamtale - Cabal Toyboy. all ??? instead of Artist & Title, but when you go into RMO the Titles and Artist are fine, even in the Generated list.
Has anyone else noticed this happening in their output.

Author:  Rainbow [ Thu Jul 13, 2017 9:17 am ]
Post subject:  Re: ???? question marks as Title Track

« Tapo & Raya », become « Best Of Tubes 2013 » :lol:
« Ocean Drive ft. DJ Oriska » become « Britney Spears » :o
All artists and titles are wrong like that !!

Radionomy is a very professional tool to create our radio :twisted:

Author:  CaptainTomate [ Tue Jul 18, 2017 12:50 pm ]
Post subject:  Re: ???? question marks as Title Track

ThunderGord wrote:
Just had another track today do the same thing Dreamtale - Cabal Toyboy. all ??? instead of Artist & Title, but when you go into RMO the Titles and Artist are fine, even in the Generated list.
Has anyone else noticed this happening in their output.


I have the same problem ! How to change the title in the website for listening radio ? The title are good in RMO and planning, but not when my listeners listen my radio. So how I can do for keep the right title tracks for my listeners ?

This problem is for the listeners, my radio look like a beginner radio with wrong titles... I'm sad... Please help us...

Author:  jazzguy [ Tue Jul 18, 2017 9:11 pm ]
Post subject:  Re: ???? question marks as Title Track

RN's naming system/data base is screwed up and doesn't know that your titles are wrong. So, forget it...just ride it out. May take years.

Author:  zegaapparel [ Thu Jul 27, 2017 9:52 pm ]
Post subject:  Re: ???? question marks as Title Track

instead of Artist & Title, but when you go into RMO the Titles and Artist are fine, even in the Generated list. Any body with the same issue?

Author:  CaptainTomate [ Fri Jul 28, 2017 12:52 pm ]
Post subject:  Re: ???? question marks as Title Track

Yes I have the same problem. But moderation really don't care about this problem, I think...

Page 1 of 1 All times are UTC
Powered by phpBB® Forum Software © phpBB Group
http://www.phpbb.com/