Radionomy Board
It is currently Sat Sep 21, 2019 9:34 am

All times are UTC




Post new topic Reply to topic  [ 8 posts ] 
Author Message
PostPosted: Thu Jul 21, 2016 10:26 pm 
Offline
User avatar

Joined: Sat Jul 16, 2016 1:17 am
Posts: 25
Location: Fremont, CA
Radio 1: http://www.radionomy.com/mpr
Well, I uploaded two 2 min. MP3 tracks to use as filler. I verified them, and they're *still* not available to play. And they were verified day before yesterday. Why aren’t they ready for inclusion yet. Anyone know?

Also, on my mpr.playtheradio.com page, when I try to link to a custom graphic for the page, it doesn't upload. Anyone know what the constraints are for the custom graphic?

Lastly, i've had friends report that they can't listen to my station for more than 45 min. and then the stream cuts out. They have to restart the player, but sometimes that doesn't work. Any thoughts?

--Dean
http://mpr.playtheradio.com


Top
 Profile Send private message  
 
PostPosted: Fri Jul 22, 2016 1:38 am 
Offline
User avatar

Joined: Thu Jan 07, 2016 4:55 pm
Posts: 5
Location: Columbus, OH USA
Radio 1: http://kdubradio.playtheradio.com/
Radio 2: http://wmixthemix.playtheradio.com/
I'm having the same problem. I've tried to upload audio tracks and segments for two shows and after validating them, they are still showing that they are not validated. Anyone else having this problem?


Top
 Profile Send private message  
 
PostPosted: Fri Jul 22, 2016 2:49 am 
Offline

Joined: Sat Aug 16, 2014 10:38 am
Posts: 3647
Location: UK
Radio 1: http://www.radionomy.com/j-popprojectradio
BDub1199 wrote:
I'm having the same problem. I've tried to upload audio tracks and segments for two shows and after validating them, they are still showing that they are not validated. Anyone else having this problem?

https://board.radionomy.com/viewtopic.php?f=34&t=22870&start=70#p106987

_________________
J-Pop Project Radio - J-Pop the West likes the Best


Top
 Profile Send private message  
 
PostPosted: Fri Jul 22, 2016 10:36 am 
Offline

Joined: Sun Mar 20, 2016 5:43 pm
Posts: 12
Radio 1: https://www.radionomy.com/en/radio/fres ... y-fm/index
O.S: Windows 10
Yep same here. It has been over 12 hours.


Top
 Profile Send private message  
 
PostPosted: Sat Jul 23, 2016 4:20 am 
Offline

Joined: Sun Oct 27, 2013 1:26 am
Posts: 42
Location: Australia
Radio 1: radionomy.com/ozurban
Yep - same issue persists, now for more than 3 days


Top
 Profile Send private message  
 
PostPosted: Sat Jul 23, 2016 6:48 am 
Offline
Moderators

Joined: Mon Jun 24, 2013 8:56 pm
Posts: 2582
Location: the Netherlands
Radio 1: Peelland-FM
Radio 2: 80XL
O.S: Windows 10
viewtopic.php?f=34&t=22870&start=20#p106645


Top
 Profile Send private message  
 
PostPosted: Sat Jul 23, 2016 7:37 am 
Offline

Joined: Thu Mar 03, 2016 2:39 am
Posts: 20
Location: Los Angeles CA
Radio 1: www.radionomy.com/backtracksradio
Radio 2: www.radionomy.com/philip-s-66garageport
O.S: Windows Seven 64 Bits
Wow this upload problem has been going on for days and I didn't even realize it until now

_________________
Lance @
BackTracks Radio
live365 postmortem


Top
 Profile Send private message  
 
PostPosted: Sat Jul 23, 2016 9:05 am 
Offline

Joined: Fri Oct 10, 2014 1:38 pm
Posts: 135
Location: Ninove
Radio 1: www.radionomy.com/en/radio/hitcityradio
O.S: Windows 8
The radionomy is closed until monday, long weekend with the national day thursday, so we need to wait untill monday that everything will be fixed

Greetz Jurgen

_________________
http://hitcityradio.playtheradio.com/


Top
 Profile Send private message  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 8 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group